Incorrect checksum on website

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Incorrect checksum on website

Stevethefiddle
If I recall correctly, the manual for Audacity 2.1.3 was updated and
republished as 2.1.3-1

The Audacity website lists a checksum for Audacity 2.1.3 manual, which
is different from the checksum on FossHub. I presume that this is
because the Audacity website checksum is for the original "2.1.3"
manual and the FossHub checksum is for the updated "2.1.3-1" manual.

Anyone know if my assumption is correct?

If it is, should we just add the 2.1.3-1 chacksum to the Audacity
website (retaining the 2.1.3 checksum in case anyone has the original
version), or are we confident that there are no copies of the original
version in the wild? (in which case we can replace the original
checksum with the new one).

Steve

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Audacity-quality mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/audacity-quality
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Incorrect checksum on website

Stevethefiddle
From searching my email, it looks like I recalled correctly, so I've
updated the sha256 on our website.

Steve

On 26 July 2017 at 17:40, Steve the Fiddle <[hidden email]> wrote:

> If I recall correctly, the manual for Audacity 2.1.3 was updated and
> republished as 2.1.3-1
>
> The Audacity website lists a checksum for Audacity 2.1.3 manual, which
> is different from the checksum on FossHub. I presume that this is
> because the Audacity website checksum is for the original "2.1.3"
> manual and the FossHub checksum is for the updated "2.1.3-1" manual.
>
> Anyone know if my assumption is correct?
>
> If it is, should we just add the 2.1.3-1 chacksum to the Audacity
> website (retaining the 2.1.3 checksum in case anyone has the original
> version), or are we confident that there are no copies of the original
> version in the wild? (in which case we can replace the original
> checksum with the new one).
>
> Steve

------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
Audacity-quality mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/audacity-quality
Loading...